Catégories
Convertir Fonctions Texte Formules

Convertir la 1ère lettre d’une phrase en majuscule

A l’instar de la fonction NOMPROPRE() qui convertit toutes les lettres d’une phrase en majuscule, la formule qui suit met une majuscule seulement à la première lettre de la phrase.

La formule

La formule suit la syntaxe suivante :

=NOMPROPRE(GAUCHE(argument1;1))&STXT(argument1;2;NBCAR(argument1))

où :

  • argument1 est la cellule qui contient la chaîne de caractères

La fonction NOMPROPRE en exemple

La formule

A B C
1 cours excel en ligne =NOMPROPRE(GAUCHE(A1;1))&STXT(A1;2;NBCAR(A1))
2
3

Le résultat

A B C
1 cours excel en ligne Cours excel en ligne
2
3
Catégories
Fonctions Maths & Stats Fonctions Moyenne Formules Glossaire

SOMMEPROD() : calculer une moyenne pondérée sous Excel

La moyenne pondérée est la moyenne de valeurs possédant chacune un coefficient.

La moyenne pondérée en explications

La moyenne pondérée suit la syntaxe suivante :

=SOMMEPROD((argument1);(argument2))/SOMME(argument2)

où :

  • argument1 est la plage de valeurs
  • argument2 est la plage de coefficients

La moyenne pondérée en exemples

La formule

A B C
1 Valeurs Coefficients
2 15 2
3 13 3
4 11 1
5 Moyenne pondérée =SOMMEPROD((A2:A4);(B2:B4))/SOMME(B2:B4)

Le résultat

A B C
1 Valeurs Coefficients
2 15 2
3 13 3
4 11 1
5 Moyenne pondérée 13,33
Catégories
Fonctions Logique Glossaire

ET : tester une condition avec ET

La fonction ET() renvoie VRAI si toutes les arguments de la fonction sont exacts. ET() appartient aux fonctions logiques d’Excel.

La syntaxe ET

La fonction ET suit la syntaxe suivante :

ET(argument1;argument2;…)

où :

  • argument1 est la première condition
  • argument2 est la deuxième condition
  • … signifie que l’on peut ajouter jusqu’à 255 conditions (sous Excel 2007)

La fonction ET en exemple

La formule

A B C D E
1 Note 1 Note 2 Appréciation
2 10 14 =SI(ET(A2>=10;B2>=10); »bien »; »nul »)
3 8 12 =SI(ET(A3>=10;B3>=10); »bien »; »nul »)
4 13 15 =SI(ET(A4>=10;B4>=10); »bien »; »nul »)

Le résultat

A B C D E
1 Note 1 Note 2 Appréciation
2 10 14 bien
3 7 12 nul
4 13 15 bien

Remarques sur la fonction ET

Bientôt disponible

Catégories
Fonctions Logique Formules Glossaire

OU : tester une condition avec OU

La fonction OU() renvoie vrai si un des arguments est vrai. OU() appartient aux fonctions logiques d’Excel.

La syntaxe OU

La fonction OU suit la syntaxe suivante :

OU(argument1;argument2;…)

où :

  • argument1 est la première condition
  • argument2 est la deuxième condition
  • … signifie que l’on peut ajouter jusqu’à 255 conditions (sous Excel 2007)

La fonction OU en exemple

La formule

A B C D E
1 Note Appréciation
2 B =SI(OU(A2= »A »;A2= »B »); »bien »; »nul »)
3 E =SI(OU(A3= »A »;A3= »B »); »bien »; »nul »)
4 A =SI(OU(A4= »A »;A4= »B »); »bien »; »nul »)

Le résultat

A B C D E
1 Note Appréciation
2 B bien
3 E nul
4 A bien

Remarques sur la fonction OU

Bientôt disponible

Catégories
Fonctions commerciales Fonctions Finance & Commerce

Calcul de marge commerciale sous Excel

La marge commerciale est un indicateur de la rentabilité d’une activité et intervient dans la formation des prix.

La marge commerciale brute

La marge commerciale brute est la différence entre le prix de vente hors taxe et le coût d’achat hors taxe.

marge commerciale = prix de vente HT – coût d’achat HT

 Le taux de marge commerciale

Le taux de marge commerciale est le rapport entre la marge commerciale brute et le coût d’achat.

taux de marge = (prix vente – prix achat) / prix achat

ou équivalent :

taux de marge = (prix vente / prix achat) – 1

La marge commerciale en exemple

La formule

A B C
1 prix de vente 50
2 coût d’achat 40
3 marge brute =B1-B2
4 taux de marge =(B1-B2)/B2

Le résultat

A B C
1 prix de vente 50
2 coût d’achat 40
3 marge brute 10
4 taux de marge 25%
Catégories
Fonctions recherche Traduction

Traduction des fonctions recherches

Voici une traduction des fonctions recherches :

Anglais Français
FIND TROUVER
HLOOKUP RECHERCHEH
INDEX INDEX
INDIRECT INDIRECT
LOOKUP RECHERCHE
SEARCH CHERCHE
VLOOKUP RECHERCHEV
Catégories
Fonctions recherche Formules Glossaire

CHERCHE, CHERCHERB

La fonction CHERCHE, CHERCHERB() trouve un texte dans un autre texte (sans respecter la casse). CHERCHE, CHERCHERB() appartient aux fonctions de texte d’Excel.

La syntaxe CHERCHE, CHERCHERB

La fonction CHERCHE, CHERCHERB suit la syntaxe suivante :

CHERCHE, CHERCHERB()

La fonction CHERCHE, CHERCHERB en exemple

Bientôt disponible

Remarques sur la fonction CHERCHE, CHERCHERB

Bientôt disponible

Catégories
Extraire Fonctions Texte Glossaire

DROITE : extraire les caractères à droite

La fonction DROITE, DROITEB() renvoie des caractères situés à l’extrême droite d’une chaîne de caractères. DROITE, DROITEB() appartient aux fonctions de texte d’Excel.

La syntaxe DROITE, DROITEB

La fonction DROITE, DROITEB suit la syntaxe suivante :

=DROITE(argument1;argument2)

où :

  • argument1 est la cellule qui contient la chaîne de caractères
  • argument2 est le nombre de caractères à extraire à partir de la droite

La fonction DROITE, DROITEB en exemple

La formule

A B C
1 paris =droite(A1;3)
2 lyon =droite(A2;2)
3 nantes =droite(A2;4)

Le résultat

A B C
1 paris ris
2 lyon on
3 nantes ntes
Catégories
Fonctions remplacer Glossaire

REMPLACER, REMPLACERB

La fonction REMPLACER, REMPLACERB() remplace des caractères dans un texte. REMPLACER, REMPLACERB() appartient aux fonctions de texte d’Excel.

La syntaxe REMPLACER, REMPLACERB

La fonction REMPLACER, REMPLACERB suit la syntaxe suivante :

REMPLACER, REMPLACERB()

La fonction REMPLACER, REMPLACERB en exemple

Bientôt disponible

Remarques sur la fonction REMPLACER, REMPLACERB

Bientôt disponible

Catégories
Compter Fonctions Texte Glossaire

NBCAR : compter le nombre de caractères

La fonction NBCAR renvoie le nombre de caractères contenus dans une chaîne de texte. NBCAR, LENB() appartient aux fonctions de texte d’Excel.

La syntaxe NBCAR, LENB

La fonction NBCAR suit la syntaxe suivante :

=NBCAR (argument1)

où :

  • argument1 est la cellule qui contient la chaîne de caractères

La fonction NBCAR, LENB en exemple

La formule

A B C D E
1 cours excel en ligne =nbcar(a1)
2 compter le nombre de caractères =nbcar(a2)
3
4
5

Le résultat

A B C D E
1 cours excel en ligne 20
2 compter le nombre de caractères 31
3
4
5

Remarques sur la fonction NBCAR, LENB

Bientôt disponible

Catégories
Extraire Fonctions Texte Glossaire

GAUCHE : extraire les caractères à gauche

La fonction GAUCHE, GAUCHEB() renvoie des caractères situés à gauche dans une chaîne de caractères. GAUCHE, GAUCHEB() appartient aux fonctions de texte d’Excel.

La syntaxe GAUCHE, GAUCHEB

La fonction GAUCHE, GAUCHEB suit la syntaxe suivante :

=GAUCHE(argument1;argument2)

où :

  • argument1 est la cellule qui contient la chaîne de caractères
  • argument2 est le nombre de caractère à extraire à partir de la gauche

La fonction GAUCHE, GAUCHEB en exemple

La formule

A B C D E
1 paris =gauche(A1;3)
2 lyon =gauche(A2;2)
3 nantes =gauche(A2;4)
4
5

Le résultat

A B C D E
1 paris par
2 lyon ly
3 nantes nant
4 le mans
5

Remarques sur la fonction GAUCHE, GAUCHEB

Bientôt disponible

Catégories
Fonctions recherche Formules Glossaire

TROUVE, TROUVERB

La fonction TROUVE, TROUVERB() trouve un valeur textuelle dans une autre, en respectant la casse. TROUVE, TROUVERB() appartient aux fonctions de texte d’Excel.

La syntaxe TROUVE, TROUVERB

La fonction TROUVE, TROUVERB suit la syntaxe suivante :

TROUVE, TROUVERB()

La fonction TROUVE, TROUVERB en exemple

Bientôt disponible

Remarques sur la fonction TROUVE, TROUVERB

Bientôt disponible

Catégories
Fonctions Maths & Stats Formules Glossaire

TEST.Z

La fonction TEST.Z() renvoie la valeur de probabilité unilatérale d’un test z. TEST.Z() appartient aux fonctions statistiques d’Excel.

La syntaxe TEST.Z

La fonction TEST.Z suit la syntaxe suivante :

TEST.Z()

La fonction TEST.Z en exemple

Bientôt disponible

Remarques sur la fonction TEST.Z

Bientôt disponible

Catégories
Fonctions Maths & Stats Formules Glossaire Lois statistiques

LOI.WEIBULL

La fonction LOI.WEIBULL() renvoie la probabilité d’une variable aléatoire suivant une loi de weibull. LOI.WEIBULL() appartient aux fonctions statistiques d’Excel.

La syntaxe LOI.WEIBULL

La fonction LOI.WEIBULL suit la syntaxe suivante :

LOI.WEIBULL()

La fonction LOI.WEIBULL en exemple

Bientôt disponible

Remarques sur la fonction LOI.WEIBULL

Bientôt disponible

Catégories
Fonctions Maths & Stats Formules Glossaire

VARPA

La fonction VARPA() calcule la variance d’une population en se basant sur la population entière, nombres, texte et valeurs logiques inclus. VARPA() appartient aux fonctions statistiques d’Excel.

La syntaxe VARPA

La fonction VARPA suit la syntaxe suivante :

VARPA()

La fonction VARPA en exemple

Bientôt disponible

Remarques sur la fonction VARPA

Bientôt disponible

Catégories
Fonctions Maths & Stats Formules Glossaire

VARA

La fonction VARA() estime la variance d’une population en se basant sur un échantillon de cette population, nombres, texte et valeurs logiques incluses. VARA() appartient aux fonctions statistiques d’Excel.

La syntaxe VARA

La fonction VARA suit la syntaxe suivante :

VARA()

La fonction VARA en exemple

Bientôt disponible

Remarques sur la fonction VARA

Bientôt disponible

Catégories
Fonctions Maths & Stats Formules Glossaire

TEST.STUDENT

La fonction TEST.STUDENT() renvoie la probabilité associée à un test t de student. TEST.STUDENT() appartient aux fonctions statistiques d’Excel.

La syntaxe TEST.STUDENT

La fonction TEST.STUDENT suit la syntaxe suivante :

TEST.STUDENT()

La fonction TEST.STUDENT en exemple

Bientôt disponible

Remarques sur la fonction TEST.STUDENT

Bientôt disponible

Catégories
Fonctions Maths & Stats Fonctions Moyenne Formules Glossaire

MOYENNE.REDUITE

La fonction MOYENNE.REDUITE() renvoie la moyenne de l’intérieur d’une série de données. MOYENNE.REDUITE() appartient aux fonctions statistiques d’Excel.

La syntaxe MOYENNE.REDUITE

La fonction MOYENNE.REDUITE suit la syntaxe suivante :

MOYENNE.REDUITE()

La fonction MOYENNE.REDUITE en exemple

Bientôt disponible

Remarques sur la fonction MOYENNE.REDUITE

Bientôt disponible

Catégories
Fonctions Maths & Stats Formules Glossaire Lois statistiques

LOI.STUDENT.INVERSE

La fonction LOI.STUDENT.INVERSE() renvoie, pour une probabilité donnée, la valeur d’une variable aléatoire suivant une loi t de student. LOI.STUDENT.INVERSE() appartient aux fonctions statistiques d’Excel.

La syntaxe LOI.STUDENT.INVERSE

La fonction LOI.STUDENT.INVERSE suit la syntaxe suivante :

LOI.STUDENT.INVERSE()

La fonction LOI.STUDENT.INVERSE en exemple

Bientôt disponible

Remarques sur la fonction LOI.STUDENT.INVERSE

Bientôt disponible

Catégories
Fonctions Maths & Stats Formules Glossaire Lois statistiques

LOI.STUDENT

La fonction LOI.STUDENT() renvoie la probabilité d’une variable aléatoire suivant une loi t de student. LOI.STUDENT() appartient aux fonctions statistiques d’Excel.

La syntaxe LOI.STUDENT

La fonction LOI.STUDENT suit la syntaxe suivante :

LOI.STUDENT()

La fonction LOI.STUDENT en exemple

Bientôt disponible

Remarques sur la fonction LOI.STUDENT

Bientôt disponible