Catégories
Fonctions Logique Glossaire

ET : tester une condition avec ET

La fonction ET() renvoie VRAI si toutes les arguments de la fonction sont exacts. ET() appartient aux fonctions logiques d’Excel.

La syntaxe ET

La fonction ET suit la syntaxe suivante :

ET(argument1;argument2;…)

où :

  • argument1 est la première condition
  • argument2 est la deuxième condition
  • … signifie que l’on peut ajouter jusqu’à 255 conditions (sous Excel 2007)

La fonction ET en exemple

La formule

A B C D E
1 Note 1 Note 2 Appréciation
2 10 14 =SI(ET(A2>=10;B2>=10); »bien »; »nul »)
3 8 12 =SI(ET(A3>=10;B3>=10); »bien »; »nul »)
4 13 15 =SI(ET(A4>=10;B4>=10); »bien »; »nul »)

Le résultat

A B C D E
1 Note 1 Note 2 Appréciation
2 10 14 bien
3 7 12 nul
4 13 15 bien

Remarques sur la fonction ET

Bientôt disponible

Catégories
Fonctions Logique Formules Glossaire

OU : tester une condition avec OU

La fonction OU() renvoie vrai si un des arguments est vrai. OU() appartient aux fonctions logiques d’Excel.

La syntaxe OU

La fonction OU suit la syntaxe suivante :

OU(argument1;argument2;…)

où :

  • argument1 est la première condition
  • argument2 est la deuxième condition
  • … signifie que l’on peut ajouter jusqu’à 255 conditions (sous Excel 2007)

La fonction OU en exemple

La formule

A B C D E
1 Note Appréciation
2 B =SI(OU(A2= »A »;A2= »B »); »bien »; »nul »)
3 E =SI(OU(A3= »A »;A3= »B »); »bien »; »nul »)
4 A =SI(OU(A4= »A »;A4= »B »); »bien »; »nul »)

Le résultat

A B C D E
1 Note Appréciation
2 B bien
3 E nul
4 A bien

Remarques sur la fonction OU

Bientôt disponible

Catégories
Fonctions Logique Glossaire

SI : créer une formule conditionnelle avec SI

La fonction SI() spécifie un test logique à effectuer. SI() appartient aux fonctions logiques d’Excel.

La syntaxe SI

La fonction SI suit la syntaxe suivante :

=SI(argument1;argument2;argument3)

où :

  • argument1 est la condition à tester
  • argument2 est la valeur à renvoyer si le test est VRAI
  • argument3 est la valeur à renvoyer si le test est FAUX

La fonction SI en exemple

La formule

A B C D E
1 Note Appréciation
2 3 =si(A1>5;bien;nul)
3 6 =si(A1>5;bien;nul)
4 4 =si(A1>5;bien;nul)

Le résultat

A B C D E
1 Note Appréciation
2 3 nul
3 10 bien
4 4 nul

Remarques sur la fonction SI

Bientôt disponible