SOMMEPROD() : calculer une moyenne pondérée sous Excel

La moyenne pondérée est la moyenne de valeurs possédant chacune un coefficient.

La moyenne pondérée en explications

La moyenne pondérée suit la syntaxe suivante :

=SOMMEPROD((argument1)*(argument2))/SOMME(argument2)

où :

  • argument1 est la plage de valeurs
  • argument2 est la plage de coefficients

La moyenne pondérée en exemples

La formule

A B C D E
1 15 2
2 13 3
3 11 1
4 Moyenne pondérée =SOMMEPROD((A1:A3)*(B1:B3))/SOMME(B1:B3)

Le résultat

A B C D E
1 15 2
2 13 3
3 11 1
4 Moyenne pondérée 13,33

Remarques sur la moyenne pondérée

This entry was posted in Fonctions Maths & Stats, Fonctions Moyenne, Formules, Glossaire. Bookmark the permalink.