SOMMEPROD() : calculer une moyenne pondérée sous Excel

La moyenne pondérée est la moyenne de valeurs possédant chacune un coefficient.

La moyenne pondérée en explications

La moyenne pondérée suit la syntaxe suivante :

=SOMMEPROD((argument1);(argument2))/SOMME(argument2)

où :

  • argument1 est la plage de valeurs
  • argument2 est la plage de coefficients

La moyenne pondérée en exemples

La formule

A B C
1 Valeurs Coefficients
2 15 2
3 13 3
4 11 1
5 Moyenne pondérée =SOMMEPROD((A2:A4);(B2:B4))/SOMME(B2:B4)

Le résultat

A B C
1 Valeurs Coefficients
2 15 2
3 13 3
4 11 1
5 Moyenne pondérée 13,33

Rubriques